Bananian Linux

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000047Bananian Linux[All Projects] Networkpublic2014-10-01 15:572015-01-10 10:06
Reporterguest 
Assigned ToNico 
PrioritynormalSeverityfeatureReproducibilityalways
StatusresolvedResolutionfixed 
Product Version14.09 
Target Version15.01Fixed in Version15.01 
Summary0000047: some packages for WLAN missing
DescriptionIn the virgin 14.09 image there are some packages missing to get WLAN up and running. Namely

    libnl-3-200_3.2.7-4_armhf.deb
    libnl-genl-3-200_3.2.7-4_armhf.deb
    iw_3.4-1_armhf.deb
    libreadline5_5.2+dfsg-2~deb7u1_armhf.deb
    libpcsclite1_1.8.4-1+deb7u1_armhf.deb
    libdbus-1-3_1.6.8-1+deb7u3_armhf.deb
    wpasupplicant_1.0-3+b1_armhf.deb
    libiw30_30~pre9-8_armhf.deb
    wireless-tools_30~pre9-8_armhf.deb

When these packages are pre-installed in the virgin image, at least a WPA2PSK connection could be established. The WLAN related kernel modules/packages are already in the image, but that is not enough. So please install this packages in the next released image.
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0000072resolvedNico wpa_supplicant is not installed by default 
related to 0000051resolvedNico WiFi - setting regulatory domain 

-  Notes
(0000059)
Nico (manager)
2014-10-19 12:40

Bananian is a minimal image and because the Banana Pi has no wireless included we will not add those packages by default.

It should be possible for everyone to connect ethernet first, install the packages and then configure wireless.

This decision might/will be changed as soon as the Banana Pro with bundled wifi is available for sale.
(0000138)
Nico (manager)
2015-01-10 09:56

Will be integrated in Bananian 15.01

- Issue History
Date Modified Username Field Change
2014-10-01 15:57 guest New Issue
2014-10-07 17:54 Nico Relationship added related to 0000051
2014-10-19 12:40 Nico Note Added: 0000059
2014-10-19 12:40 Nico Status new => resolved
2014-10-19 12:40 Nico Resolution open => no change required
2014-10-19 12:40 Nico Assigned To => Nico
2014-12-07 00:08 Nico Relationship added has duplicate 0000072
2015-01-10 09:49 Nico Status resolved => assigned
2015-01-10 09:49 Nico Target Version => 15.01
2015-01-10 09:56 Nico Note Added: 0000138
2015-01-10 10:06 Nico Status assigned => resolved
2015-01-10 10:06 Nico Fixed in Version => 15.01
2015-01-10 10:06 Nico Resolution no change required => fixed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker