Bananian Linux

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000039Bananian Linux[All Projects] Websitepublic2014-09-22 18:122014-09-23 16:10
ReporterThomas Kaiser 
Assigned ToNico 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
Product Version14.09 
Target VersionFixed in Version 
Summary0000039: [RfE] Documentation update to create SD card on OS X
DescriptionAttached the necessary steps (hopefully using valid DokuWiki syntax) for https://www.bananian.org/download [^]
TagsNo tags attached.
Attached Filestxt file icon Bananian_Documentation_Update.txt [^] (709 bytes) 2014-09-22 18:12 [Show Content]

- Relationships

-  Notes
(0000035)
Nico (manager)
2014-09-22 19:03

Thank you for submitting!
I've added these steps to our download page.
(0000036)
Thomas Kaiser (reporter)
2014-09-22 21:24

Unfortunately the code blocks seem to break the ordered list. According to https://www.dokuwiki.org/faq:lists [^] replacing the linebreaks with a space before '<code>' should fix this. And it would be also good to add the warning regarding identifying the right disk device since many OS X users aren't that familiar with CLI stuff.
(0000037)
Nico (manager)
2014-09-22 21:31

The warning was already there, placed under installation because you have to take care, regardless which OS you are using.

I've fixed the code blocks.
(0000038)
Thomas Kaiser (reporter)
2014-09-23 15:57

Sorry, me again :-\ I had a little typo in. When utilizing dd the block size has to be specified with lowercase letters on OS X. So it should read "bs=1m" instead...

BTW: Kudos! Great work so far! Everything worked flawlessly up until now. One potential minor issue for inexperienced users though: While expanding the root fs with bananian-config it might be better read 'Expanding root file system... (ignore the warnings and reboot immediately)" instead of "Expanding root file system... (restart required)" 
(0000039)
Nico (manager)
2014-09-23 16:10

fixed the typo and changed the text in bananian-config (for our next version)

- Issue History
Date Modified Username Field Change
2014-09-22 18:12 Thomas Kaiser New Issue
2014-09-22 18:12 Thomas Kaiser File Added: Bananian_Documentation_Update.txt
2014-09-22 19:03 Nico Note Added: 0000035
2014-09-22 19:03 Nico Status new => resolved
2014-09-22 19:03 Nico Resolution open => fixed
2014-09-22 19:03 Nico Assigned To => Nico
2014-09-22 21:24 Thomas Kaiser Note Added: 0000036
2014-09-22 21:24 Thomas Kaiser Status resolved => feedback
2014-09-22 21:24 Thomas Kaiser Resolution fixed => reopened
2014-09-22 21:31 Nico Note Added: 0000037
2014-09-22 21:31 Nico Status feedback => resolved
2014-09-22 21:31 Nico Resolution reopened => fixed
2014-09-23 15:57 Thomas Kaiser Note Added: 0000038
2014-09-23 15:57 Thomas Kaiser Status resolved => feedback
2014-09-23 15:57 Thomas Kaiser Resolution fixed => reopened
2014-09-23 16:10 Nico Note Added: 0000039
2014-09-23 16:10 Nico Status feedback => resolved
2014-09-23 16:10 Nico Resolution reopened => fixed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker