Bananian Linux

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000202Bananian Linux[All Projects] Networkpublic2016-04-19 13:232016-04-24 18:32
Reporterdon 
Assigned ToNico 
PriorityhighSeveritymajorReproducibilityalways
StatusfeedbackResolutionreopened 
Product Version15.08 
Target VersionFixed in Version 
Summary0000202: Can't connect more than 5 devices in AP mode
DescriptionOperating System - 150801
Hardware - BananaPi-M1+
Hostapd Package:
rc hostapd 1:2.3-1+deb8u3 armhf IEEE 802.11 AP and IEEE 802.1X/WPA/WPA2/EAP Authenticator
ii hostapd-ap6210 2.4-5 armhf IEEE 802.11 AP, IEEE 802.1X/WPA/WPA2/EAP/RADIUS Authenticator

Using the above hardware and software in AP mode, only 5 devices can connect to the AP. Any other devices trying to connect are unable to connect.
Steps To ReproduceConfigure the hardware and software in AP mode. Only 5 devices can connect successfully to the AP. The 6th device onwards will not be able to connect.
TagsNo tags attached.
Attached Filestxt file icon BPI-WiFi-hostapd-dump.txt [^] (278,028 bytes) 2016-04-19 13:23

- Relationships
duplicate of 0000129resolvedNico Banana Pro Access Point only allows 5 

-  Notes
(0000360)
Nico (manager)
2016-04-19 15:28

not fixable, see 0000129
(0000361)
don (reporter)
2016-04-24 18:32

Is this issue fixed on newer kernels such as 4.3.3 or will this problem remain unsolved?

- Issue History
Date Modified Username Field Change
2016-04-19 13:23 don New Issue
2016-04-19 13:23 don File Added: BPI-WiFi-hostapd-dump.txt
2016-04-19 15:28 Nico Note Added: 0000360
2016-04-19 15:28 Nico Relationship added duplicate of 0000129
2016-04-19 15:28 Nico Status new => resolved
2016-04-19 15:28 Nico Resolution open => not fixable
2016-04-19 15:28 Nico Assigned To => Nico
2016-04-24 18:32 don Note Added: 0000361
2016-04-24 18:32 don Status resolved => feedback
2016-04-24 18:32 don Resolution not fixable => reopened


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker